Emoticon Problems?

View previous topic View next topic Go down

Emoticon Problems?

Post by Stina on Mon May 14, 2012 3:50 pm

Is anyone else having problems with the emoticons showing?... I feel like when the forum first started I could see them all...but for most of the time I've been here I haven't been able to see nearly any of the emoticons...only 5 of the regular ones show up for me....I can't even see the regular happy one...

Stina
Hopper
Hopper

Posts : 391
Join date : 2012-01-12

Back to top Go down

Re: Emoticon Problems?

Post by Rhasputin on Tue May 15, 2012 1:27 am

Happy Big smile Shocked Deal with it Frustrated Embarassed Cry Woot! Mouse Worship Evil Dig a hole
avatar
Rhasputin
Adult
Adult

Posts : 789
Join date : 2012-01-08
Location : Rochester NY

Back to top Go down

Re: Emoticon Problems?

Post by Rhasputin on Tue May 15, 2012 1:28 am

Curently on Ann's computer, and things look okay over here using Firefox browser. What browser are you using? There are certain programs like noscripts and adblock that may be blocking them on addicent, as well.
avatar
Rhasputin
Adult
Adult

Posts : 789
Join date : 2012-01-08
Location : Rochester NY

Back to top Go down

Re: Emoticon Problems?

Post by tinyhartmouseries on Tue May 15, 2012 3:42 am

I have a slightly outdated laptop and the emoticons you'd mentioned, Stina, show up as red x's for me. You could just need an update of something.
avatar
tinyhartmouseries
Moderator
Moderator

Posts : 641
Join date : 2012-01-15
Age : 28
Location : Wichita, KS

Back to top Go down

Re: Emoticon Problems?

Post by Stina on Tue May 15, 2012 4:51 am

I'm using IE9 (the newest version of internet explorer) and no adblockers....and my computer is only 1 1/2 years old. The first 7 of the emoticons above do not show for me. I do not have problems with emoticons on any other forums

Stina
Hopper
Hopper

Posts : 391
Join date : 2012-01-12

Back to top Go down

Re: Emoticon Problems?

Post by Laigaie on Wed May 16, 2012 3:49 pm

Come to Chrome! They all show up for me.
avatar
Laigaie
Hopper
Hopper

Posts : 383
Join date : 2012-04-08
Age : 30
Location : Fayetteville, AR

Back to top Go down

Re: Emoticon Problems?

Post by Frizzle on Wed May 16, 2012 4:32 pm

Firefox is what I use. I think its the internet connection in my case that occasionally gives me an X, but for the most time I'm good. Or the image name vs. the image.
avatar
Frizzle
Fuzzy
Fuzzy

Posts : 92
Join date : 2012-02-09
Age : 26
Location : Wisconsin

Back to top Go down

Re: Emoticon Problems?

Post by Stina on Wed May 16, 2012 5:26 pm

I have firefox and chrome....I prefer IE. Regardless, for any site the organizers should do what they can to make everything work on ALL browsers...especially IE as its still what the majority of people use.

Stina
Hopper
Hopper

Posts : 391
Join date : 2012-01-12

Back to top Go down

Re: Emoticon Problems?

Post by bethmccallister on Wed May 16, 2012 8:41 pm

They were blanked out for me for a while too and I use Firefox. They are there now but I have satellite internet that is way crappy so I don't know what to blame or what to suggest. Have you right clicked on it and "displayed image"? Sometimes that works.
avatar
bethmccallister
Hopper
Hopper

Posts : 149
Join date : 2012-01-16
Age : 43
Location : Youngstown, OH

Back to top Go down

Re: Emoticon Problems?

Post by Stina on Wed May 16, 2012 8:47 pm

Nope, doesn't make any of them show.

Stina
Hopper
Hopper

Posts : 391
Join date : 2012-01-12

Back to top Go down

Re: Emoticon Problems?

Post by Rhasputin on Thu May 17, 2012 12:48 am

I'm on chrome now, and everything shows up.
avatar
Rhasputin
Adult
Adult

Posts : 789
Join date : 2012-01-08
Location : Rochester NY

Back to top Go down

Re: Emoticon Problems?

Post by Stina on Thu May 17, 2012 12:57 am

They work on firefox on my computer...so my computer is not the issue. It is a problem with the forum's compatibility with Internet Explorer 9. Telling me to use another browser doesn't fix the problem....its just telling me to avoid it. The problem would still be there. Most people still use internet explorer (and its what I prefer to use)...so ideally you guys should probably try to figure out how to fix the issue....not just for me...but for ANYONE that uses IE.

Stina
Hopper
Hopper

Posts : 391
Join date : 2012-01-12

Back to top Go down

Re: Emoticon Problems?

Post by Rhasputin on Thu May 17, 2012 11:49 am

The issue seems to be with internet explorer. The browser has problems supporting png images and transparencies. It is not a problem with the forum itself, so there's nothing that I can do to fix the problem since the browser has support issues.

The only thing I can suggest is to get another browser if the problem persists. Happy
avatar
Rhasputin
Adult
Adult

Posts : 789
Join date : 2012-01-08
Location : Rochester NY

Back to top Go down

Re: Emoticon Problems?

Post by Stina on Thu May 17, 2012 12:13 pm

I've never had issues with png's and transparencies before....you could try converting the images to gif's though.

Stina
Hopper
Hopper

Posts : 391
Join date : 2012-01-12

Back to top Go down

Re: Emoticon Problems?

Post by Rhasputin on Thu May 17, 2012 1:21 pm

Converting them to gifs caused other problems, like with image quality, which would show up on all browsers. Though, the animated ones are GIF.
avatar
Rhasputin
Adult
Adult

Posts : 789
Join date : 2012-01-08
Location : Rochester NY

Back to top Go down

Re: Emoticon Problems?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum